Icon View Thread

The following is the text of the current message along with any replies.
Messages 1 to 4 of 4 total
Thread 2.05B1 Example Applications issue
Sun, Aug 21 2016 1:51 PMPermanent Link

Trinione

I have run Install Applications from the Help menu. However, on opening the main project file for any example application - no files appear in the Project Manager. Hence, cannot compile.

Anyone else experiencing this?
Sun, Aug 21 2016 3:01 PMPermanent Link

Raul

Globestar Systems

Team Elevate Team Elevate

On 8/21/2016 1:51 PM, Trinione wrote:
> I have run Install Applications from the Help menu. However, on opening the main project file for any example application - no files appear in the Project Manager. Hence, cannot compile.
> Anyone else experiencing this?

Looks fine here - just tried couple of random samples like paint, layout
and databound.

Make sure you're opening them from your documents folder ( i.e.
C:\Users\<username>\Documents\Elevate Web Builder 2\Projects\databound)
and not from "c:\program files...\Elevate Web Builder 2\examples" folder).

Raul
Sun, Aug 21 2016 4:25 PMPermanent Link

Trinione

<< Make sure you're opening them from your documents folder ( i.e.
C:\Users\<username>\Documents\Elevate Web Builder 2\Projects\databound)
and not from "c:\program files...\Elevate Web Builder 2\examples" folder). >>

Raul,
Yes. I am opening from the C:\Users\<username>..\Projects\ directories.
Mon, Aug 22 2016 1:35 AMPermanent Link

Rick

On 22/08/16 03:51, Trinione wrote:
> I have run Install Applications from the Help menu. However, on opening the main project file for any example application - no files appear in the Project Manager. Hence, cannot compile.
>
> Anyone else experiencing this?
>

Usually when opening a project created elsewhere or from a previous
release no files are opened in the IDE but I can still compile/run.

I just have to view units and select those I want to open.

This is true for the example applications as well as my own projects.

--
Rick
Image