Icon View Thread

The following is the text of the current message along with any replies.
Messages 1 to 3 of 3 total
Thread Resource /modules/mymodule not found
Fri, Nov 4 2016 8:27 PMPermanent Link


Comca Systems, Inc

I have been working on this module for a while where in XE6 Project options I added EWBIDE as the host application and had no problems. Then today when I try to debug the application from XE6 I get: Resource /modules/mymodule not found. I removed the module and added it back in, no luck.

I tried to run my webapp from the EWB and it came up with the same error can't find: /modules/mymodule

The module is in the Internal Webserver Modules.

Outside the EWB and the XE6 I have the same module in the EWB server and it is working fine.

I can't figure out what I did to make it no longer work from EWB.

If I start the Server outside the EWB then I get 404 page not found. I have to stop the server for the webpage to show.

Mon, Nov 7 2016 5:35 PMPermanent Link


Comca Systems, Inc

Today I'm able to do the debugging in the XE6, but I'm not able to run the EWB project at the same time.

I get ewbide raised exception class EEDBSocketException with message 'Socket Error: An existing connection was forcibly closed by remote host. (10054) on API 'recv' EWB.

The URL is //localhost:8099/modules/loginmodule

I'm trying to run the module debugging in XE6, were I have the run parameters set to ewbide and then run the web project in EWB that is accessing the module. When I run the module from XE6 the EWBIDE starts but the internal webserver does not start I have click the Start Internal Webservice.

Then when I run the code to access the module I get the above error.

Thanks for any help.
Tue, Nov 8 2016 12:35 PMPermanent Link


Comca Systems, Inc

Raul help me so everything is working fine.
Thanks, Kim