Icon View Thread

The following is the text of the current message along with any replies.
Messages 11 to 15 of 15 total
Thread Setting up a https connection to EWB
Tue, May 22 2018 3:55 PMPermanent Link

Paul Waegemans

IMS bvba

Avatar

Stunnel installed succesfully!  Thanks for the info.

Now I can  https://www.coacheducationtesyled.be:9247

One more question:  why do we have top put the port n at the end?

Paul.



KimHJ wrote:

Paul Waegemans wrote:

>>Kim,

Do you have a step by step procedure to install stunnel.

How did you do the pointing to the pfk file?

Paul Waegemans. <<

I copied my pfx (not pfk) into a folder on my server.
I installed the setup file and then I change HTTPS setting by open Tunnel ( Double click) click Configuration / Edit configuration
Scroll down to HTTPS

[https]
accept = 8088
connect = 8099
cert = C:\myfolder\mysite.com.pfx

Save an restart tunnel. Look in the log if any errors when it starts.

That is all.
Now I can Https;//app.mysite.com:8088 and it will go to the database port 8099

Kim
Tue, May 22 2018 3:57 PMPermanent Link

Paul Waegemans

IMS bvba

Avatar

Paul Waegemans wrote:

Stunnel installed succesfully!  Thanks for the info.

Now I can  https://www.coacheducationrestyled.be:9247

One more question:  why do we have top put the port n at the end?

Paul.



KimHJ wrote:

Paul Waegemans wrote:

>>Kim,

Do you have a step by step procedure to install stunnel.

How did you do the pointing to the pfk file?

Paul Waegemans. <<

I copied my pfx (not pfk) into a folder on my server.
I installed the setup file and then I change HTTPS setting by open Tunnel ( Double click) click Configuration / Edit configuration
Scroll down to HTTPS

[https]
accept = 8088
connect = 8099
cert = C:\myfolder\mysite.com.pfx

Save an restart tunnel. Look in the log if any errors when it starts.

That is all.
Now I can Https;//app.mysite.com:8088 and it will go to the database port 8099

Kim
Tue, May 22 2018 3:58 PMPermanent Link

Paul Waegemans

IMS bvba

Avatar

OEPS    https://www.coacheducationrestyled.be:9247


Paul Waegemans wrote:

Stunnel installed succesfully!  Thanks for the info.

Now I can  https://www.coacheducationtesyled.be:9247

One more question:  why do we have top put the port n at the end?

Paul.



KimHJ wrote:

Paul Waegemans wrote:

>>Kim,

Do you have a step by step procedure to install stunnel.

How did you do the pointing to the pfk file?

Paul Waegemans. <<

I copied my pfx (not pfk) into a folder on my server.
I installed the setup file and then I change HTTPS setting by open Tunnel ( Double click) click Configuration / Edit configuration
Scroll down to HTTPS

[https]
accept = 8088
connect = 8099
cert = C:\myfolder\mysite.com.pfx

Save an restart tunnel. Look in the log if any errors when it starts.

That is all.
Now I can Https;//app.mysite.com:8088 and it will go to the database port 8099

Kim
Tue, May 22 2018 5:54 PMPermanent Link

Raul

Globestar Systems

Team Elevate Team Elevate

On 5/22/2018 3:58 PM, Paul Waegemans wrote:
> Paul Waegemans wrote:
> One more question:  why do we have top put the port n° at the end?

You only have to add port if you run on a non-standard port - otherwise
how would browser know which port to connect to ?!

HTTPS default port is 443 so if you ran on port 443 you could use
https://www.coacheducationrestyled.be

If you however use any other port then you have to use
https://www.coacheducationrestyled.be:<port>

Raul

NB!  This is same as with regular http except there default is 80 which
can be omitted


Tue, May 29 2018 12:53 PMPermanent Link

jdforce

Avatar

I had to reset the server for some Windows updates and was about to do some debugging, but surprisingly the redirection error message is gone, apparently . Good thing is that it is fixed by now but bad thing is that I don't know the conditions where it was presenting.  Thanks guys.
JD
Previous PagePage 2 of 2
Jump to Page:  1 2
Image