Icon View Thread

The following is the text of the current message along with any replies.
Messages 1 to 5 of 5 total
Thread Website Down
Mon, Jul 16 2012 10:19 PMPermanent Link

Adam H.

Hi,

I'm having a weird problem trying to access my account to renew my
subscription.

When trying to click on any link on the website - it redirects me to a
testelevate.com website - which appears to be broken.

Just wondering if anyone else is having the same issue, or whether the
problem is my end?

Cheers

Adam.
Tue, Jul 17 2012 9:08 AMPermanent Link

Raul

Globestar Systems

Team Elevate Team Elevate

This morning all looks well - i did not order anything bit did look at
account profile, purchase history etc

Raul


On 7/16/2012 10:19 PM, Adam H. wrote:
> Hi,
>
> I'm having a weird problem trying to access my account to renew my
> subscription.
>
> When trying to click on any link on the website - it redirects me to a
> testelevate.com website - which appears to be broken.
>
> Just wondering if anyone else is having the same issue, or whether the
> problem is my end?
>
> Cheers
>
> Adam.

Tue, Jul 17 2012 11:11 AMPermanent Link

Matthew Jones

I too had some sort of issue - my RSS feed took me to that site with all the
articles unread. I didn't look at it further.

/Matthew Jones/
Tue, Jul 17 2012 9:35 PMPermanent Link

Adam H.

Thanks guys...

All looks OK again now - thanks!
Thu, Aug 2 2012 2:48 PMPermanent Link

Tim Young [Elevate Software]

Elevate Software, Inc.

Avatar

Email timyoung@elevatesoft.com

Adam,

<< Thanks guys...

All looks OK again now - thanks! >>

That was me - I screwed up and re-compiled the web server with the "test
code" ifdef enabled. Smile

Tim Young
Elevate Software
www.elevatesoft.com
Image