Icon View Thread

The following is the text of the current message along with any replies.
Messages 21 to 22 of 22 total
Thread DieFlyDie Error
Tue, Aug 12 2014 10:39 AMPermanent Link

Raul

Globestar Systems

Team Elevate Team Elevate

On 8/12/2014 10:23 AM, ariopax wrote:
> Thank you very much.After install "439b2dbisamvcltrialrsdelphi2009.exe" Problem solved.
> But what is this error "[DCC Fatal Error] E2202 Required package 'edbrun' not found"?
>

This error is regarding ElevateDB runtime - this is not a DBISAM related
error.

What exactly are you compiling that gets this error ?

This would be needed for EDB projects or when installing EDB design time
components (and you might need to replace the edbrun in requires clause
with the actual runtime package name) but again i don't see how any of
this would be needed for a demo that uses DBISAM.

Raul
Wed, Aug 13 2014 6:08 AMPermanent Link

ariopax

Raul wrote:
>This error is regarding ElevateDB runtime - this is not a DBISAM related
>error.

>What exactly are you compiling that gets this error ?

>This would be needed for EDB projects or when installing EDB design time
>components (and you might need to replace the edbrun in requires clause
>with the actual runtime package name) but again i don't see how any of
>this would be needed for a demo that uses DBISAM.

>Raul
After changing windows and new installation of delphi 2009 .and install patch 3 for delphi and  install "439b2dbisamvcltrialrsdelphi2009.exe" and do this article "http://www.elevatesoft.com/supportfaq?action=view&category=dbisam&question=dbisam_vcl_trial_versions" all problem solved .and project compiled.but has error that's  is not related to DBISAM.
Tanke You.
Previous PagePage 3 of 3
Jump to Page:  1 2 3
Image