Icon View Incident Report

Serious Serious
Reported By: Klaus Schulte
Reported On: 2/12/2008
For: Version 4.26 Build 1
# 2582 Cannot Re-Compile Provided Packages Due to Error in Package File

After moving from DBISAM VCL 4.25 to 4.26 (recently downloaded) I cannot any more compile the VCL package. Missing is "bisamr" in "Contains" of dbisam426b2006.bpl.


Comments Comments
The 'dbisamr' designation is the internal package name that we use during builds, and it should be replaced with the full package name during the builds. This was not occurring properly.


Resolution Resolution
Fixed Problem on 2/20/2008 in version 4.26 build 2


Products Affected Products Affected
DBISAM CLX Client-Server
DBISAM CLX Client-Server with Source
DBISAM CLX Standard
DBISAM CLX Standard with Source
DBISAM VCL Client-Server
DBISAM VCL Client-Server with Source
DBISAM VCL Standard
DBISAM VCL Standard with Source
DBISAM VCL Trial

Image